Application not working with Authentication

Application not working with Authentication

Issues

Certain applications (like Dropbox®) do not work with authentication.

Root Cause

Certain applications (like Dropbox®)  which do not support proxy authentication, want to bypass authentication for that application.

Solution

Follow the link to bypass authentication for that application.


    • Related Articles

    • Authentication is not working

      Issues If your LDAP configuration is improper, you should face an authentication issue. If your username or password is wrong, you should face an authentication issue. In the case of SSO authentication, if your access policies under the access ...
    • Application not working with HTTPS inspection

      Business challenge The HTTPS inspection Bypass option enables you to define specific websites that are not subject to decryption as they flow through the proxy. Some websites may include personal identification information that should not be decrypt. ...
    • SSO Authentication Fail

      Troubleshooting If your configuration is exactly similar to How to and still your SSO authentication failed. 1. Make sure the User Name: administrator@safesquid.test (The user name should be any user from AD having administrative permissions) 2. ...
    • Category update is not working

      Issues I am trying to add new websites to the whitelist or blacklist category, but it is not updating. Uploaded a new file with some websites and added them to a specific category, but I did not find those websites in the respective category. ...
    • SSL Certification Errors

      Issues with their Root Cause When the SSL certificate is imported into the Chrome browser and still shows Your connection is not secured for HTTPS sites. ->Policies in the HTTPS Inspection subsection may not be configured correctly. While the ...